<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta property="article:published_time" content="2019-06-13Z14:17:00.0000000+01:00"/>
    <meta property="article:tag" content="Football"/>
    <link rel="canonical" href="https://www.suffolkfreepress.co.uk/sport/morsley-explains-yellows-heavy-pre-season-schedule-9073359/"/>
    <meta name="original-source" content="https://www.suffolkfreepress.co.uk/sport/morsley-explains-yellows-heavy-pre-season-schedule-9073359/"/>
    <meta property="og:url" content="https://www.suffolkfreepress.co.uk/sport/morsley-explains-yellows-heavy-pre-season-schedule-9073359/"/>
    <meta name="description" content="AFC Sudbury will build up to the new Bostik League season with no less than 10 pre-season friendlies – manager Mark Morsley explains why."/>
    <meta name="keywords" content="Football"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="AFC Sudbury will build up to the new Bostik League season with no less than 10 pre-season friendlies – manager Mark Morsley explains why."/>
    <meta property="og:title" content="Morsley explains Yellows&#39; heavy pre-season schedule"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Suffolk Free Press"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "Sport",
        "headline": "Morsley explains Yellows' heavy pre-season schedule",
        "keywords": [
          "Football"
        ],
        "thumbnailUrl": "https://www.suffolkfreepress.co.uk/_media/img/65JB6R8UVB0ISQUZV9J8.jpg",
        "author": {
          "@type": "Person",
          "name": "Russell Claydon"
        },
        "creator": {
          "@type": "Person",
          "name": "Russell Claydon"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.suffolkfreepress.co.uk/site-logo.png"
          },
          "name": "Suffolk Free Press"
        },
        "dateCreated": "2019-06-13T14:17:09.212017Z",
        "dateModified": "2019-06-13T14:17:09.212017Z",
        "datePublished": "2019-06-13T14:17:00Z",
        "image": "https://www.suffolkfreepress.co.uk/_media/img/65JB6R8UVB0ISQUZV9J8.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.suffolkfreepress.co.uk/sport/morsley-explains-yellows-heavy-pre-season-schedule-9073359/"
        },
        "url": "https://www.suffolkfreepress.co.uk/sport/morsley-explains-yellows-heavy-pre-season-schedule-9073359/"
      }
    </script>
    <meta property="og:image" content="https://www.suffolkfreepress.co.uk/_media/img/65JB6R8UVB0ISQUZV9J8.jpg"/>
    <meta property="og:image:width" content="1573"/>
    <meta property="og:image:height" content="1080"/>
    <title>AFC Sudbury manager Mark Morsley explains heavy pre-season friendly schedule including Ipswich Town and Colchester United visits</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4945885.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4934161.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sfp-v4863564.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/u/suffolkfreepress.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/common-v4782830.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4934147.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371176.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "HoLjsa7KTm"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117685783-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_east~suffolkfreepress_desktop~sport", MobileUnit: "327481562~iliffe_east~suffolkfreepress_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/suffolkpress.svg" class="img-fluid" alt="Suffolk Free Press"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <div class="text-center mobilenumber"> <i class="fas fa-phone fa-flip-horizontal"></i> <a href="tel:01787-886908">01787 886 908</a> </div> <div class="whitethindiv"></div> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/_assets/iliffe_media_pack19.pdf" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/SFPSudbury" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/SuffolkFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row no-gutters mobweather pb-2"> <div class="mx-auto text-left width"><a href="/weather/"> <i class="wi wi-rain float-left" alt="Rain Shower "></i> <div class="WeatherHomeInfo"> <span class="Temp">14&deg;</span><span class="TempLater"> | 10&deg; - 5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d376981d-732d-4761-8f60-3b1e2b067bfe" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li> <li class="menuParent"> <span>Velvet Mag <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d376981d-732d-4761-8f60-3b1e2b067bfe" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/_assets/iliffe_media_pack19.pdf" target="_blank">Media Info</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/SFPSudbury" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/SuffolkFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"> <img src="/_assets/suffolkpress.svg" alt="Suffolk Press" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-rain float-left" alt="Rain Shower "></i> <div class="WeatherHomeInfo"> <span class="Temp">14&deg;</span><span class="TempLater">| 10&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d376981d-732d-4761-8f60-3b1e2b067bfe" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/" class="selected">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.velvetmag.co.uk/" target="_blank">Velvet Mag</a></span> </li></ul> </div> </div> </div> <div class="col-auto p-2 pr-2"> <i class="fas fa-phone fa-flip-horizontal" style="font-size:0.75em; margin-right:3px;"></i> <a href="tel:01787-886908">01787 886 908</a> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">AFC Sudbury manager Mark Morsley explains heavy pre-season friendly schedule including Ipswich Town and Colchester United visits</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Russell Claydon <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:russell.claydon@iliffepublishing.co.uk">russell.claydon@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 15:17, 13 June 2019 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 15:17, 13 June 2019</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>AFC Sudbury have announced they will build up to the new Bostik League North Division season with 10 pre-season friendlies, including glamour home games against an Ipswich Town side believed to be a mix of first-team and fringe players looking to catch the eye of manager Paul Lambert.</p><p>Before Ipswich visit on Saturday, July 20 (2pm), Morsley's will have already put his squad through four games, and has five games lined up to follow.</p><p>He admits the schedule, listed in full below, is a heavy one, but is something that has been carefully planned to look at young academy players who he may want to become the next breakthrough acts at the club, to follow in the footsteps of the likes of Liam Bennett, Ross Crane, Baris Altintop, Joe Grimwood and Ben Hammett.</p><figure><img class="rthmb" src="/1x1.gif" alt="AFC Sudbury v Canvey Island - Sudbury manager, Mark Morsley..Pic - Richard Marsham. (7661414)" data-root="/_media/img/" data-path="QVX991E8685WEAI7XECG.jpg" data-ar="0.62"/><noscript><img src="/_media/img/QVX991E8685WEAI7XECG.jpg" alt="AFC Sudbury v Canvey Island - Sudbury manager, Mark Morsley..Pic - Richard Marsham. (7661414)"/></noscript><figcaption>AFC Sudbury v Canvey Island - Sudbury manager, Mark Morsley..Pic - Richard Marsham. (7661414)</figcaption></figure><p>"We will be using a lot of bodies in pre-season," he said.</p><p>"I have obviously seen a great deal of what are going to be the second year scholars (on academy tour of Las Vegas and dugout role with AFC Sudbury A) and a lot of those lads have caught my eye, so I want to have a closer look at them and check them out and that is what I am going to do.</p><p>"It is a heavy schedule but one that will be managed accordingly."</p><p>He continued: "So much of our style of play is all about possession still and that will not change. And the best way to practice that is getting out on the pitch."</p><p>Asked if it was a Paul Lambert-led team for Ipswich game, he replied: "I think so. We have Colchester down as Colchester Under-23s but in theory it could be a strong side. You never actually know until they turn up.</p><figure><img class="rthmb" src="/1x1.gif" alt="AFC Sudbury&#39;s Kie Dyer - son of former Ipswich Town player Kieron Dyer - in action against Ipswich Under-23s. Picture: Clive Pearson (12300273)" data-root="/_media/img/" data-path="TZOCG8128C1PVU7EISL2.jpg" data-ar="1.50"/><noscript><img src="/_media/img/TZOCG8128C1PVU7EISL2.jpg" alt="AFC Sudbury&#39;s Kie Dyer - son of former Ipswich Town player Kieron Dyer - in action against Ipswich Under-23s. Picture: Clive Pearson (12300273)"/></noscript><figcaption>AFC Sudbury&#39;s Kie Dyer - son of former Ipswich Town player Kieron Dyer - in action against Ipswich Under-23s. Picture: Clive Pearson (12300273)</figcaption></figure><p>"I am thinking it will be a mixed side. Colchester will announce it nearer the time."</p><p>After getting his players in, including new signing Sean Marks, for their first pre-season training session on Tuesday, July 2, the first warm-up match comes just four days later on Saturday, July 6 at home to National League South outfit Chelmsford City (3pm).</p><p>He is expected both sides to look to field two teams across the 90 minutes.</p><p>The following Thursday (July 11, 7.45pm) sees a trip to Thurlow Nunn League Premier Division Walsham-le-Willows, before higher-league Leiston (Evo-Stik League South Premier Division Central) visit King's Marsh on Saturday, July 13 (3pm).</p><p>That is followed by the visit of Bostik League Premier Division Haringey Borough on Tuesday, July 16 (7.45pm) before a third home game on the spin when Ipswich arrive on the Saturday (2pm).</p><p>Another two home games follow on the club's 3G pitch, against lower-league Brantham Athletic on Tuesday, July 23 (7.45pm) and now higher-league Cray Wanderers, following their recent promotion from Sudbury's division, on Saturday, July 27 (3pm).</p><figure><img class="rthmb" src="/1x1.gif" alt="AFC Sudbury captain Joe Whight plays the ball down the line against Ipswich Town Under-23s. Picture: Clive Pearson (12300276)" data-root="/_media/img/" data-path="2N2O70RGJ28N8K8HF7BT.jpg" data-ar="1.50"/><noscript><img src="/_media/img/2N2O70RGJ28N8K8HF7BT.jpg" alt="AFC Sudbury captain Joe Whight plays the ball down the line against Ipswich Town Under-23s. Picture: Clive Pearson (12300276)"/></noscript><figcaption>AFC Sudbury captain Joe Whight plays the ball down the line against Ipswich Town Under-23s. Picture: Clive Pearson (12300276)</figcaption></figure><p>An away game at Thurlow Nunn League First Division South Harwich & Parkeston comes on Tuesday, July 30 (7.45pm) before Morsley takes his side to his former club, higher-league Needham Market (Evo-Stik League South Premier Division Central) on Friday, August 2 (7.30pm).</p><p>A Colchester United side, thought to be made up of under-23s development players, are set to visit King's Marsh on Tuesday, August 6 (7.45pm) in the last scheduled match ahead of the season's big kick-off.</p><p>The club have their Bostik League season getting under way on Saturday, August 17, giving them a week and a half without a game leading up to it.</p><p>Morsley said: "Haringey Borough are a very good side and Cray Wanderers are run by a great mate of mine and they are a good footballing side, so that is one we will look forward to.</p><p>"Leiston will be a good game and so will Needham Market away. It will be nice to go there on a Friday night and have a few beers with the supporters afterwards.</p><p>"There are some good games in there.</p><p>"Chlemsford will come down on the Saturday with about 20 and at Walsham it will possibly be two different games."</p><p>He is not a fan of pre-season matches, and will not be fretting about losing any.</p><p>"Pre-season friendlies are training matches and it is all about getting ready for the first league game," he said.</p><p>"I do not read anything into them and I am not a big fan of them but it is a necessary evil."</p><p><b>AFC Sudbury's pre-season schedule: </b></p><p><b>Saturday 6th July - Home to Chelmsford 3pm </b></p><p><b>Thursday 11th July - Away to Walsham 7:45pm </b></p><p><b>Saturday 13th July - Home to Leiston 3pm </b></p><p><b>Tuesday 16th July - Home v Haringey Borough 7:45pm </b></p><p><b>Saturday 20th July – Home v Ipswich Town 2pm </b></p><p><b>Tuesday 23rd July – Home to Brantham 7:45pm </b></p><p><b>Saturday 27th July – Home to Cray Wanderers 3:00pm </b></p><p><b>Tuesday 30th July – Away to Harwich & Parkeston 7:45pm </b></p><p><b>Friday 2nd August - Needham Market away 7:30pm </b></p><p><b>Tuesday 6th August – Home v Col Utd U23’s 7:45pm </b></p><p><b>Saturday 17th August – Season starts </b></p><p><b><i>* Don't miss next week's Suffolk Free Press (June 20) for a special piece to mark the 20th anniversary of AFC Sudbury. </i></b></p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","361686")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU2" class="advert" data-provider="3" data-devices="dt" data-format="['mpu2',300,250]"></span><span id="ad_MPU2-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu2',300,250]"></span></div><div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/SuffolkFreePress/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/SFPSudbury" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/contact-us">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport">Sport</a></li> <li><a href="/lifestyle">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on">What's On</a></li> </ul> </div> </div> <div class="row"> <div class="col-lg-12"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div><script type="text/javascript">var elginConfig={map:{swLat:51.97817084245995,swLng:0.6277669926055296,neLat:52.10234484264812,neLng:0.8296407719024046}};</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="suffolkfreepress.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'SP.Sport.AFCSudburymanagerMarkMorsleyexplainsheavypreseasonfriendlyscheduleincludingIpswichTownandColchesterUnitedvisits', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
