<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "2019 fixtures: Suffolk handed tough start",
        "url": "https://www.suffolkfreepress.co.uk/sport/2019-fixtures-suffolk-handed-tough-start-9056665/",
        "thumbnailUrl": "https://www.suffolkfreepress.co.uk/_media/img/86WX37BEEFR6EYGI4Z4G.jpg",
        "image": "https://www.suffolkfreepress.co.uk/_media/img/86WX37BEEFR6EYGI4Z4G.jpg",
        "dateCreated": "2018-12-11T17:30:07.355+00:00",
        "datePublished": "2018-12-11T17:27:00.000+00:00",
        "dateModified": "2018-12-11T17:30:07.355+00:00",
        "articleSection": "Sport",
        "creator": ["Russell Claydon"],
        "author": ["Russell Claydon"],
        "keywords": ["Cricket"],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.suffolkfreepress.co.uk/sport/2019-fixtures-suffolk-handed-tough-start-9056665/"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Suffolk Free Press",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.suffolkfreepress.co.uk/site-logo.png"
          }
        }
      }
    </script>
    <meta property="article:published_time" content="2018-12-11Z17:27:00.0000000+00:00"/>
    <meta property="article:tag" content="Cricket"/>
    <link rel="canonical" href="https://www.suffolkfreepress.co.uk/sport/2019-fixtures-suffolk-handed-tough-start-9056665/"/>
    <meta name="original-source" content="https://www.suffolkfreepress.co.uk/sport/2019-fixtures-suffolk-handed-tough-start-9056665/"/>
    <meta property="og:url" content="https://www.suffolkfreepress.co.uk/sport/2019-fixtures-suffolk-handed-tough-start-9056665/"/>
    <meta name="description" content="Suffolk cricket&#39;s 2019 fixture list has been revealed with a tricky opening fixture for their Eastern Division Unicorns Championship campaign."/>
    <meta name="keywords" content="Cricket"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Suffolk cricket&#39;s 2019 fixture list has been revealed with a tricky opening fixture for their Eastern Division Unicorns Championship campaign."/>
    <meta property="og:title" content="2019 fixtures: Suffolk handed tough start"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Suffolk Free Press"/>
    <meta property="og:image" content="https://www.suffolkfreepress.co.uk/_media/img/86WX37BEEFR6EYGI4Z4G.jpg"/>
    <meta property="og:image:width" content="1571"/>
    <meta property="og:image:height" content="1080"/>
    <title>Runners-up Suffolk handed tough start to their 2019 Eastern Division Unicorns Championship campaign</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4672275.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sfp-v4695057.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/u/suffolkfreepress.co.uk/config.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript" src="/_resources/common-v4702228.js"></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371176.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "HoLjsa7KTm"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117685783-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_east~suffolkfreepress_desktop~sport", MobileUnit: "327481562~iliffe_east~suffolkfreepress_mobile~sport" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div class="d-block d-sm-block d-md-block d-lg-none" style="width: 100%; height: 38px; background: url(/_assets/kolsanta.png) no-repeat 200px 0px; border-bottom: 1px solid #ddd;"></div> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><style>@media screen and (max-width:990px){#headerSpacer{height:85px!important}}</style> <div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/suffolkpress.svg" class="img-fluid" alt="Suffolk Free Press"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/">Announcements</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://twitter.com/SFPSudbury" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/SuffolkFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="row no-gutters mobweather pb-2"> <div class="mx-auto text-left width"><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Mainly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">4&deg;</span><span class="TempLater"> | 0&deg; - 5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d376981d-732d-4761-8f60-3b1e2b067bfe" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://suffolk.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.suffolkfreepress.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d376981d-732d-4761-8f60-3b1e2b067bfe" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://twitter.com/SFPSudbury" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/SuffolkFreePress/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"> <img src="/_assets/suffolkpress.svg" alt="Suffolk Press" class="main-logo"/><img style="margin: 0 0 0 10px; width: 55px;" src="/_assets/kolsanta.png" alt=""/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Mainly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">4&deg;</span><span class="TempLater">| 0&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d376981d-732d-4761-8f60-3b1e2b067bfe" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/" class="selected">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="MainSite"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/sport/">Sport</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">Runners-up Suffolk handed tough start to their 2019 Eastern Division Unicorns Championship campaign</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Russell Claydon <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:russell.claydon@iliffepublishing.co.uk">russell.claydon@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 17:27, 11 December 2018 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 17:30, 11 December 2018</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>Coach Andy Northcote has described Suffolk’s 2019 fixture list as ‘arguably the hardest campaign we will enter’ in the Unicorns Championship.</p><p>A tough start awaits at home to Staffordshire, who were the only side to defeat Suffolk in a three-day fixture last season, although Suffolk pipped Staffs to runners-up spot in the Eastern Division.</p><p>Northcote said: “The match is a repeat of our opening fixture last year, but this time at Copdock & Old Ipswichian CC, where we have had a number of positive results over the past few seasons.</p><figure><img class="rthmb" src="/1x1.gif" alt="Suffolk all-rounder Tom Rash batting last season against Staffordshire at West Bromwich Dartmouth, where Suffolk suffered their only three-day defeat of the campaign (5946157)" data-root="/_media/img/" data-path="B6L7F4346437Z6KNJGDO.jpg" data-ar="1.50"/><noscript><img src="/_media/img/B6L7F4346437Z6KNJGDO.jpg" alt="Suffolk all-rounder Tom Rash batting last season against Staffordshire at West Bromwich Dartmouth, where Suffolk suffered their only three-day defeat of the campaign (5946157)"/></noscript><figcaption>Suffolk all-rounder Tom Rash batting last season against Staffordshire at West Bromwich Dartmouth, where Suffolk suffered their only three-day defeat of the campaign (5946157)</figcaption></figure><p>“We were heavily depleted last time we played them which will add in our favour if we can string a good XI together.</p><p>“I’m quietly confident we have a squad to compete again and hopefully we can pick up the extra win here and there to make it a successful campaign.</p><p>“It is, however, arguably the hardest campaign we will enter with away trips to Buckinghamshire, Lincolnshire and Cumberland, with home games against Staffordshire, Cambridgeshire and Northumberland.”</p><p>If Suffolk are to reach the final of the Unicorns KO Trophy they will have to do it the hard way, after being drawn at Norfolk and, should Suffolk win, being away in every subsequent round.</p><p>Northcote said: “It is swings and roundabouts, with us drawing a bye last season in the first round, before we went on a mini-charge to the semi-finals.</p><p>“Let’s hope the 2019 campaign can bring more of the same enjoyment and exciting fixtures. Home or away, with the squad we have and in particular the options we should have available to us, we will hope we can match or better last season.”</p><p>The Unicorns KO Trophy match at Manor Park, Horsford on May 5 will be followed by a repeat double-header fixture at the same venue the following day in the Unicorns T20 Competition.</p><p>Northcote added: “That’s about as brutal as it gets as come May 6 we are either well on our way to success or switching our focus to the championship early!</p><p>“Norfolk at Manor Park is always tough and this will be no different. We started slowly last year, but hopefully have learnt from that and can adapt.”</p><p>Sudbury's Adam Mansfield will again captain the side this year with Jaik Mikleburgh as their professional and former bowler Matt Hunn, who has agreed to play for Copdock & Old Ipswichian, after leaving Kent, set to be a key new addition.</p><p><b><u>Suffolk Fixtures 2019 (All matches start at 11am) </u></b></p><p><b><u>Friendly:</u></b></p><p>April 21 v Cambridge MCCU, at Sudbury CC</p><p><b><u>Unicorns Championship: </u></b></p><p>June 23-25 v Staffordshire, at Copdock & OI CC</p><p>July 7-9 v Buckinghamshire, at High Wycombe</p><p>July 21-23 v Lincolnshire, at Cleethorpes</p><p>August 4-6 v Cambridgeshire, at Ipswich School</p><p>August 18-20 v Cumberland, at Sedbergh School</p><p>September 1-3 v Northumberland, at Bury St Edmunds</p><p>September 15-18 – Championship Final</p><p><b><u>Unicorns KO Trophy: </u></b></p><p>May 5 – First round v Norfolk, at Horsford</p><p>June 2 – Second round v Cambridgeshire, away</p><p>June 30 – Quarter-Finals</p><p>August 11 – Semi-finals</p><p>August 28 – Final</p><p><b><u>Unicorns T20 Competition </u></b></p><p>May 6 v Norfolk, at Horsford</p><p>May 12 v Cambridgeshire, at Woolpit</p><p>May 26 v Bedfordshire, at Dunstable Town</p><p>June 9 v Hertfordshire, at Ipswich School</p><p>August 25 – Finals Day</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","333595")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div><div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU5" class="advert" data-provider="3" data-devices="dt" data-format="['mpu5',300,250]"></span><span id="ad_MPU5-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu5',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/SuffolkFreePress/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/SFPSudbury" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/contact-us">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport">Sport</a></li> <li><a href="/lifestyle">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on">What's On</a></li> </ul> </div> </div> <div class="row"> <div class="col-lg-12"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2018&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span></div>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'SP.Sport.RunnersupSuffolkhandedtoughstarttotheir2019EasternDivisionUnicornsChampionshipcampaign', level2: '1', chapter1: 'Sport' });
      ATTag.dispatch();
    </script>
  </body>
</html>
