<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.suffolkfreepress.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="367"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="News">





<meta name="sitename" content="Suffolk Free Press"/>
<meta name="page path" content="Suffolk Free Press\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Cornard care home praises technology’s impact on residents with dementia - Suffolk Free Press</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="Local,health facility,people,science and technology">




        <meta name="description" content="A Great Cornard care home has praised the benefits of an interactive table, which engages people with dementia through a series of games. "/>
    <meta property="og:description" content="A Great Cornard care home has praised the benefits of an interactive table, which engages people with dementia through a series of games. "/>
    <meta property="og:title" content="Cornard care home praises technology&rsquo;s impact on residents with dementia"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.suffolkfreepress.co.uk/webimage/1.8424008.1521563221!/image/image.jpg'/>
            <meta property="og:url" content='https://www.suffolkfreepress.co.uk/news/cornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SFPSudbury" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.suffolkfreepress.co.uk/news/cornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009"},"headline":"Cornard care home praises technology’s impact on residents with dementia","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.suffolkfreepress.co.uk/webimage/1.8424008.1521563221!/image/image.jpg","height":441,"width":620},"datePublished":"2018-03-20T16:27:09Z","dateModified":"2018-03-20T16:27:09Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Suffolk Free Press","logo":{"@type":"ImageObject","url":"https://www.suffolkfreepress.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"A Great Cornard care home has praised the benefits of an interactive table, which engages people with dementia through a series of games. "}
</script>


<link rel="stylesheet" href="/assets/css/trad-core.css?v=367" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=367"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=367"/>


<link rel="stylesheet"
      href="/assets/css/trad/native-ad-preview-article--responsive.css?v=367"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/trad/widgets--responsive.css?v=367"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=367" media="print"/>


        <link rel="canonical" href="https://www.suffolkfreepress.co.uk/news/cornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009"/>
    
        <link rel="amphtml" href="https://www.suffolkfreepress.co.uk/news/cornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"18424009","gpt":{"unitName":"8057/sudbury.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightrain","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/SuffolkFreePress","twitterUrl":"https://twitter.com/SFPSudbury","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false}
    var current_page = 1;
    var siteKey = "sfpj",
            wtSiteCode = "sfpj",
            platform = "OAK",
            siteId = "2.6129",
            build = "367",
            siteStyle = "1",
            siteName = "Suffolk Free Press";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=367"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=367"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=367"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=367"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "suffolkfreepress.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "SFPJ";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|SFPJ";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = " ";

    cmSetClientID("50630000|SFPJ",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "SFPJ | Cornard care home praises technology\u2019s impact on residents with dementia 8424009";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-200318 | 16:27-_-10-_-116-_-0-_--_--_-OAK-_-News-_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local | health facility | people | science and technology");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=367"></script>
    

 <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.7589230"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.7589263"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7589239"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.7589242"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.7589233"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.7589257"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.7589245"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.7589248"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_s2yx6pwseqi4enibf4oyllatoe'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.suffolkfreepress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="http://www.photos.iliffemedia.co.uk"  title="Photo sales" >Photo sales</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 836.1 127.6" enable-background="new 0 0 836.1 127.6" xml:space="preserve">
<g>
	<path fill="#346EB0" d="M91.2,36.1c-13.3,0-4,15.5-18.7,15.5c-11,0-11.2-2.9-11.2-5.9c0-24.4,4.9-23.6,16.6-23.6
		c36.6,0,29.7,17.4,42.8,17.4c7.2,0,10.3-5.9,10.3-11.6C131,16.3,123.2,3,115.8,3C113.1,3,74.8,4.7,71,4.7C55.2,4.7,20.9,3,16,3
		C9.9,3,1.5,5.7,1.5,12.1c0,9.3,12.4,2.5,14.7,17c1,6.6,0.8,17.4,0.6,24.3v23.4c0,5.6-0.6,17.5-2.5,22.2c-4,8.9-14.3,4.5-14.3,14
		c0,7.2,4.9,11.1,35.4,11.1c46.3,0,44.6-7.4,44.6-11.3c0-12.8-19.2,1-18.5-23.9c0.2-17.4-1-18.7,7.4-18.7c20.4,0,7.8,19,20,19
		c12.9,0,13.9-20.4,13.9-28.3C102.8,54.4,102.1,36.1,91.2,36.1z"/>
	<path fill="#346EB0" d="M175.4,52.7c-13.3,0-15.6,11.3-19.3,11.3c-2.6,0-2.5-3.3-2.6-5c-0.6-4.9-0.8-6.3-6.7-6.3
		c-1.4,0-37.6,3.2-37.6,14.5c0,8.7,9.6,0.9,9.6,14.9v8.6c0,4-0.5,12.2-1.7,15.8c-1.7,5-8.8,5-8.8,11c0,9.9,21,9.6,28.2,9.6
		c17,0,30.6-0.7,30.6-9.8c0-8.6-11.8-4.7-12.7-11c-0.8-5.4-1.2-11.5-1.2-15.8c0-2.6-0.8-12.2,3.6-12.2c4,0,6.8,8.2,16.9,8.2
		c10.2,0,19-7.6,19-17.2C192.6,59.9,185.8,52.7,175.4,52.7z"/>
	<path fill="#346EB0" d="M236.2,52.3c-23.2,0-43.5,16.1-43.5,38.1c0,18.5,14.4,37.1,42.3,37.1c13.9,0,35.8-8,35.8-19.1
		c0-2.7-2.8-7.2-6-7.2s-9,6.5-20.6,6.5c-7.3,0-17.3-6-17.3-13.2c0-2.4,2.5-2,4.2-2h33.6c5,0,9.6-1.3,9.6-10.8
		C274.2,71.1,262.5,52.3,236.2,52.3z M235.3,78.8c-4,0-9.3,1.1-9.3-4c0-4.6,4.2-9.5,9.3-9.5c5.7,0,9.1,4,9.1,9.2
		C244.4,79.7,239.5,78.8,235.3,78.8z"/>
	<path fill="#346EB0" d="M322,52.3c-23.2,0-43.5,16.1-43.5,38.1c0,18.5,14.4,37.1,42.3,37.1c13.9,0,35.8-8,35.8-19.1
		c0-2.7-2.8-7.2-6-7.2c-3.3,0-9,6.5-20.6,6.5c-7.3,0-17.3-6-17.3-13.2c0-2.4,2.5-2,4.2-2h33.6c5,0,9.6-1.3,9.6-10.8
		C359.9,71.1,348.3,52.3,322,52.3z M321.1,78.8c-4,0-9.3,1.1-9.3-4c0-4.6,4.2-9.5,9.3-9.5c5.7,0,9.1,4,9.1,9.2
		C330.2,79.7,325.2,78.8,321.1,78.8z"/>
	<path fill="#346EB0" d="M480.3,2.8c-4.2,0-24.8,2.5-52.4,2.5c-4.8,0-9.3-0.3-14.1-0.3c-5.9,0-14.3,1.3-14.3,8.1
		c0,10.6,17.7,3.9,17.7,16.5v65.9c0,13.8-13.9,8.1-13.9,17.4c0,11,28.2,11.1,36.2,11.1c8.6,0,36-0.5,36-11.5c0-9.8-13.9-1-14.5-22.1
		v-9.8c0-1.9,0.8-2.7,3-2.7c5.1,0,10.9,0.8,16.6,0.8c26.5,0,50.5-13.5,50.5-38.6C531.1,14.9,506.2,2.8,480.3,2.8z M469.6,59.5
		c-10.3,0-8.6-3.9-8.6-7.4V26.9c0-3.4-0.2-5.4,7.2-5.4c12.8,0,18.8,8.8,18.8,19.4C487.1,51.1,482.2,59.5,469.6,59.5z"/>
	<path fill="#346EB0" d="M593,51.8c-13.3,0-15.6,11.3-19.3,11.3c-2.6,0-2.5-3.3-2.6-5c-0.6-4.9-0.8-6.3-6.7-6.3
		c-1.4,0-37.6,3.2-37.6,14.5c0,8.7,9.6,0.9,9.6,14.9v8.6c0,4-0.5,12.2-1.7,15.8c-1.7,5-8.8,5-8.8,11c0,9.9,21,9.6,28.2,9.6
		c17,0,30.6-0.7,30.6-9.8c0-8.6-11.8-4.7-12.7-11c-0.8-5.4-1.2-11.5-1.2-15.8c0-2.6-0.8-12.2,3.6-12.2c4,0,6.8,8.2,16.9,8.2
		c10.2,0,19-7.6,19-17.2C610.2,59,603.4,51.8,593,51.8z"/>
	<path fill="#346EB0" d="M653.8,51.4c-23.2,0-43.5,16.1-43.5,38.1c0,18.5,14.4,37.1,42.3,37.1c13.9,0,35.8-8,35.8-19.1
		c0-2.7-2.8-7.2-6-7.2c-3.3,0-9,6.5-20.6,6.5c-7.3,0-17.3-6-17.3-13.2c0-2.4,2.5-2,4.2-2h33.6c5,0,9.6-1.3,9.6-10.8
		C691.7,70.2,680.1,51.4,653.8,51.4z M652.9,77.9c-4,0-9.3,1.1-9.3-4c0-4.6,4.2-9.5,9.3-9.5c5.7,0,9.1,4,9.1,9.2
		C662,78.8,657.1,77.9,652.9,77.9z"/>
	<path fill="#346EB0" d="M729.2,70.8c0-2.7,2.8-4.9,5.6-4.9c6.8,0,11.8,11.3,20.6,11.3c4,0,7.6-2.9,7.6-6.7
		c0-5.9-7.1-19.1-14.2-19.1c-2.9,0-5.4,1.9-8.4,1.9c-2.3,0-9.6-1.9-15.6-1.9c-15.9,0-28.6,9-28.6,23.4c0,23.7,30.3,24.7,30.3,33.1
		c0,3.2-2.9,4.6-6,4.6c-8.7,0-14.9-14.2-21.7-14.2c-4.5,0-5.9,3-5.9,6.7c0,5.4,3.9,13.6,7.7,17.6c2.2,2.3,3.7,2.7,6.8,2.7
		c2,0,3.9-0.6,6-0.6c1.9,0,13.3,1.9,19.7,1.9c16.1,0,30.2-9.3,30.2-22.8C763.2,81.7,729.2,80,729.2,70.8z"/>
	<path fill="#346EB0" d="M802.1,70.8c0-2.7,2.8-4.9,5.6-4.9c6.8,0,11.8,11.3,20.6,11.3c4,0,7.6-2.9,7.6-6.7
		c0-5.9-7.1-19.1-14.2-19.1c-2.9,0-5.4,1.9-8.4,1.9c-2.3,0-9.6-1.9-15.6-1.9c-15.9,0-28.6,9-28.6,23.4c0,23.7,30.3,24.7,30.3,33.1
		c0,3.2-2.9,4.6-6,4.6c-8.7,0-14.9-14.2-21.7-14.2c-4.5,0-5.9,3-5.9,6.7c0,5.4,3.9,13.6,7.7,17.6c2.2,2.3,3.7,2.7,6.8,2.7
		c2,0,3.9-0.6,6-0.6c1.9,0,13.3,1.9,19.7,1.9c16.1,0,30.2-9.3,30.2-22.8C836.1,81.7,802.1,80,802.1,70.8z"/>
</g>
<g>
	<path fill="#222222" d="M162.7,15c-5.7-3.7-12.5-2.7-12.5-6.5c0-1.7,1.6-2.4,3.2-2.4c5.1,0,7,5.5,10.4,5.5c1.8,0,2.9-1.6,2.9-3.3
		c0-4-3.7-7.6-5.4-7.6c-1,0-1.7,0.6-2.4,0.6c-0.7,0-4.3-1.4-7.4-1.4c-9.6,0-14.5,6.2-14.5,11.2c0,3.5,2,6.4,4.7,8.5
		c5.5,4.3,12.2,3.4,12.2,6.9c0,1.8-2.7,2.3-3.8,2.3c-9.1,0-8.5-7.6-12-7.6c-1.5,0-2.1,1.3-2.1,2.6c0,2.4,1.1,7.5,3.5,8.8
		c2.8,1.5,8.4,2.3,11.6,2.3c11.5,0,16.2-6.3,16.2-11.9C167.3,19.4,165.7,17,162.7,15z"/>
	<path fill="#222222" d="M201.3,0.1c-2,0-7.7-0.1-7.7,2.9c0,2.8,4.2,0.8,4.2,5.9v11.9c0,0.5,0.3,6.8-7.4,6.8c-5.2,0-7.4-3.6-7.4-9.3
		V9.5c0.2-5.8,3.8-2.6,3.8-6.1c0-1.9-1.6-3.3-9.7-3.3c-10.2,0-9.6,2.7-9.6,3.4c0,2.2,3.4,2.2,3.2,5.2v11.1c0,0.6-2.2,15.1,17.3,15.1
		c17.1,0,17-11.5,17-13.7V8.3c0-4.4,3.7-2.7,3.7-5.4C208.6,0.1,203.2,0.1,201.3,0.1z"/>
	<path fill="#222222" d="M242.5,7.4c0-3.3-2-7-3.9-7c-0.7,0-10.6,0.5-11.6,0.5c-4.1,0-13-0.5-14.2-0.5c-1.6,0-3.7,0.8-3.7,2.6
		c0,2.6,3.2,0.7,3.8,4.8c0.2,1.9,0.2,4.9,0.1,6.9v6.7c0,1.6-0.1,5-0.6,6.3c-1,2.5-3.7,1.3-3.7,4c0,2.1,1.3,3.2,9.2,3.2
		c12,0,11.5-2.1,11.5-3.2c0-3.6-5,0.3-4.8-6.8c0-4.9-0.2-5.3,1.9-5.3c5.3,0,2,5.4,5.2,5.4c3.4,0,3.6-5.8,3.6-8.1
		c0-1.9-0.2-7.1-3-7.1c-3.5,0-1,4.4-4.8,4.4c-2.9,0-2.9-0.8-2.9-1.7c0-6.9,1.3-6.7,4.3-6.7c9.5,0,7.7,4.9,11.1,4.9
		C241.7,10.7,242.5,9,242.5,7.4z"/>
	<path fill="#222222" d="M271.3,0.3c-0.7,0-10.6,0.5-11.6,0.5c-4.1,0-13-0.5-14.3-0.5c-1.6,0-3.7,0.8-3.7,2.6c0,2.6,3.2,0.7,3.8,4.8
		c0.2,1.9,0.2,4.9,0.1,6.9v6.7c0,1.6-0.1,5-0.6,6.3c-1,2.5-3.7,1.3-3.7,4c0,2.1,1.3,3.2,9.2,3.2c12,0,11.5-2.1,11.5-3.2
		c0-3.6-5,0.3-4.8-6.8c0-4.9-0.2-5.3,1.9-5.3c5.3,0,2,5.4,5.2,5.4c3.4,0,3.6-5.8,3.6-8.1c0-1.9-0.2-7.1-3-7.1c-3.5,0-1,4.4-4.8,4.4
		c-2.9,0-2.9-0.8-2.9-1.7c0-6.9,1.3-6.7,4.3-6.7c9.5,0,7.7,4.9,11.1,4.9c1.9,0,2.7-1.7,2.7-3.3C275.2,4.1,273.2,0.3,271.3,0.3z"/>
	<path fill="#222222" d="M293.7,0c-10.7,0-19.1,7.2-19.1,17.3c0,10.2,8.1,17.6,18.5,17.6c10.1,0,19.4-6.8,19.4-17.1
		C312.5,11.6,307.3,0,293.7,0z M295.6,27.8c-5.3,0-8.3-11.5-8.3-15.5c0-2.3,1.4-5.1,4.1-5.1c5.8,0,8.4,11.2,8.4,15.5
		C299.9,25.3,298.6,27.8,295.6,27.8z"/>
	<path fill="#222222" d="M342.4,22.3c-3.2,0-0.3,6.7-8.7,6.7c-3.5,0-4.1-1.7-4.1-5.1V8.6c0-4.5,3.9-2.4,3.9-5.2
		c0-1.6-0.5-3-10.4-3.3c-2.4,0-10.2,0.2-10.2,3.7c0,2.7,4.3,0.6,4.4,4.6c0.1,2.7,0.3,5.4,0.3,8.2c0,2.8,0,5.9-0.1,9.4
		c-0.1,5.6-4,3.1-4,6c0,2.2,2.5,2.1,4.1,2.1h16.5c1.7,0,2.8,0.1,3.7,0.3c0.9,0.1,1.6,0.3,2.5,0.3c2.3,0,5-4.8,5-8.5
		C345.4,24.6,344.6,22.3,342.4,22.3z"/>
	<path fill="#222222" d="M381.9,27.3l-10.3-11.5c-0.8-0.9-2-2.1-2-3.4c0-2,4.2-4.9,5.2-5.9c1.7-1.7,6.9,0.7,6.9-3.3
		c0-3.4-5.7-3.2-8.1-3.2c-2.4,0-8.9-0.2-8.9,3.4c0,1.1,0.8,1.5,0.8,2.5c0,1.1-3.9,6-5.2,6c-0.9,0-0.9-1.4-0.9-2
		c0-5.7,2.7-4.1,2.7-6.7c0-3.3-5.1-3.3-7.4-3.3c-10.8,0-10.4,2.7-10.4,3.4c0,2.9,2.6,1.2,3.3,5.3c0.5,2.9,0.5,6.4,0.5,9.3
		c0,2.7-0.1,5.8-0.5,8.5c-0.6,4-3.1,2.7-3.1,5.2c0,1.6,1,2.9,8.8,2.9c8.7,0,9.8-1.4,9.8-3c0-2.3-3.1-2.5-3.1-4.8v-1
		c0-1.4,0.2-2.6,1.5-2.6c1.1,0,4,3.5,4.9,4.5l3.4,4c2,2.3,2,2.5,3.9,2.5h8.4c1.9,0,4.4-0.2,4.4-2.6
		C386.4,28.7,383.4,28.9,381.9,27.3z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/celebs"  title="Celebs" >Celebs</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/regional"  title="Regional" >Regional</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/national"  title="National" >National</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=367"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8424009&amp;d=/2.6129/2.38339';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">Cornard care home praises technology&rsquo;s impact on residents with dementia</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="GREAT CORNARD'Mellish House Care Home, 20 Kings Hill, Great Cornard, Sudbury'The care home has praised the installment of an interactive table called a Tovertafel which has helped residents with dementia. The table provides a number of games designed to improve their cognitive and physical ability.'Acitity co-ordinator Glenda Davison with residents Sandra Burrows and Gilbert Hook'Picture Mark Westley" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/https://www.suffolkfreepress.co.uk/webimage/1.8424008.1521563221!/image/image.jpg" src="data:image/png;base64,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"
    					title="GREAT CORNARD'Mellish House Care Home, 20 Kings Hill, Great Cornard, Sudbury'The care home has praised the installment of an interactive table called a Tovertafel which has helped residents with dementia. The table provides a number of games designed to improve their cognitive and physical ability.'Acitity co-ordinator Glenda Davison with residents Sandra Burrows and Gilbert Hook'Picture Mark Westley" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                GREAT CORNARD'Mellish House Care Home, 20 Kings Hill, Great Cornard, Sudbury'The care home has praised the installment of an interactive table called a Tovertafel which has helped residents with dementia. The table provides a number of games designed to improve their cognitive and physical ability.'Acitity co-ordinator Glenda Davison with residents Sandra Burrows and Gilbert Hook'Picture Mark Westley
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Tuesday 20 March 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">16:27</span>

		            		                <span class="article-meta__timestamp-date">Tuesday 20 March 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=367"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=367"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.suffolkfreepress.co.uk%2Fnews%2Fcornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.suffolkfreepress.co.uk/news/cornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Cornard+care+home+praises+technology%E2%80%99s+impact+on+residents+with+dementia&url=https%3A%2F%2Fwww.suffolkfreepress.co.uk%2Fnews%2Fcornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Cornard care home praises technology&rsquo;s impact on residents with dementia"
	data-share-link="https://www.suffolkfreepress.co.uk/news/cornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Cornard care home praises technology&rsquo;s impact on residents with dementia&body=https://www.suffolkfreepress.co.uk/news/cornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Cornard care home praises technology&rsquo;s impact on residents with dementia"
	data-email-body="https://www.suffolkfreepress.co.uk/news/cornard-care-home-praises-technology-s-impact-on-residents-with-dementia-1-8424009">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8424009)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
		<section class="article-section">
		
                
      				    									</section>
	
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>A Great Cornard care home has praised the benefits of an interactive table, which engages people with dementia through a series of games. </p></h3>

				<p>The Tovertafel, which means magic table in Dutch, was funded by the community for residents at Mellish House care home.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>The brightly coloured games are projected on to a table and are designed to stimulate cognitive, physical and social activity.  </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“When I read about the Tovertafel, I was blown away with the possibilities it held for our residents,” said activities co-ordinator Glenda Davison.  </p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>“It was wonderful to see the community come together to raise the money so quickly, and make sure that Mellish House remains at the forefront of dementia innovation and care.”</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/sudbury.jp/native"	data-label="Article"
        data-categories="Local,SciTech" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="sudbury.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=367"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=367"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Sudbury&rsquo;s Bridge Project devastated by sudden death of long-time supporter
				</h3>
			</div>
			<a href="https://www.suffolkfreepress.co.uk/news/sudbury-s-bridge-project-devastated-by-sudden-death-of-long-time-supporter-1-8418313" class="trending-stories-card__link-primary" title="Sudbury&rsquo;s Bridge Project devastated by sudden death of long-time supporter">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Sudbury pub officially relaunches with new identity after &pound;325k renovation
				</h3>
			</div>
			<a href="https://www.suffolkfreepress.co.uk/news/sudbury-pub-officially-relaunches-with-new-identity-after-325k-renovation-1-8418912" class="trending-stories-card__link-primary" title="Sudbury pub officially relaunches with new identity after &pound;325k renovation">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Woman seriously injured after being thrown from horse in Monks Eleigh
				</h3>
			</div>
			<a href="https://www.suffolkfreepress.co.uk/news/woman-seriously-injured-after-being-thrown-from-horse-in-monks-eleigh-1-8414629" class="trending-stories-card__link-primary" title="Woman seriously injured after being thrown from horse in Monks Eleigh">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Laptop stolen during house burglary in Hadleigh
				</h3>
			</div>
			<a href="https://www.suffolkfreepress.co.uk/news/laptop-stolen-during-house-burglary-in-hadleigh-1-8417809" class="trending-stories-card__link-primary" title="Laptop stolen during house burglary in Hadleigh">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Cornard man who lost mother to suicide gearing up for London Marathon in aid of bereavement charity
				</h3>
			</div>
			<a href="https://www.suffolkfreepress.co.uk/news/cornard-man-who-lost-mother-to-suicide-gearing-up-for-london-marathon-in-aid-of-bereavement-charity-1-8420548" class="trending-stories-card__link-primary" title="Cornard man who lost mother to suicide gearing up for London Marathon in aid of bereavement charity">
			</a>
		</article>			
		</li>
		</ol>
</section>
				   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=367"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=367"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=367"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-SUFFFREEPRES-11237190";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=367"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=367"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/SuffolkFreePress" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/SFPSudbury" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Suffolk Free Press">More from the Suffolk Free Press</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.suffolkfreepress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.suffolkfreepress.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=suffolkfreepress.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.suffolkfreepress.co.uk/advertise-with-us"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.iliffemediasubs.co.uk/SFP"  title="Subscribe" >Subscribe</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Iliffe Media Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://iliffemedia.co.uk/terms-and-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://iliffemedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://iliffemedia.co.uk/cookies-policy/"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=367"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
